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Introduction 

Congratulations on your purchase of BERNINA
 
Embroidery Software 8! 

 
 
 
This workbook is designed to be used in conjunction with the classes you will take at your BERNINA

 

dealership, and contains a series of exercises intended to familiarize you with the features of your new 
BERNINA

 
Embroidery Software 8.  

 
 

 
 
 

 
 
 

 

Complete the information in the box below so that you will have this information if you need to install 
the software on a new computer.  
 

 
       

My Product Key Code ____________________________________________________ 

 
 

Dongle Number (if updated)___________________________________ 
 
I purchased my software on:  _________________________(date) 
 
 

Store      __________________________________________________ 
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Software Basics 

SOFTWARE BASICS TOPICS:  
 
 Setting the Measurement System   
 Calibrating Your Screen 
 Using the Reference Manual 
 Reference Files 
 Sending Designs to the Machine 
 Sample Pages 
 Good Software Habits  
 Tour of Screen & Icons 
  
SETTING THE MEASUREMENT SYSTEM 

¶ You may choose U.S. or metric in the software. 
¶ In the middle of the top tool bar, there is a drop down arrow next to the Options icon 

that will switch between the type of measurements, regardless of what is set in your 
Control Panel. 

¶ Simply click on the arrow and choose the measurement unit you wish to use.  
¶ While working in the software, if you enter either ñmmò or the inch symbol (ñ) or ñinò in 

a value box, the measurement will automatically be calculated for the corresponding 
measurement in the other system.  

¶ Stitch settings that relate to your embroidery machine (stitch length and stitch width for ex-
ample) will remain in metric even if you have chosen inches, but design measurements 
(size of design and height of letters for example) will change based on what system you 
have chosen. 

¶ Measurements found in Cross Stitch are affected by the system you have chosen in the 
Control Panel of your computer. Measurements found in Quilter are in inches.  

 

CALIBRATING YOUR SCREEN  
Setting the screen calibration will allow you to view designs in a 100% scale and the on-screen de-
signs will be the same size as the finished embroidery.  

¶ Select Settings> Calibrate Screen. 
¶ Measure the dialog box that opens from outline to outline, both across and up and down. 
¶ Enter these values in the corresponding width and height boxes.  
¶ Click OK.  
¶ Repeat this process any time you update or reinstall your software. 

 
 
 
 

Note:  

§ Windows 8 and 10 computers do not need to be 
calibrated.  

§ It is best to measure in Metric.  
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Software Basics 

 

USING THE REFERENCE MANUAL  
 
The Reference Manual and Help Topics contain a wealth of information.  

¶ Select Help > Reference Manual. 
¶ The Manual is an Adobe Acrobat PDF file. It is a ñlinkedò manual, meaning that it may be searched 

for information. Simply click on a page number or words written in red  and the manual will auto-
matically open to that particular piece of information. 

¶ Make sure that you have the Bookmark View as the active view by clicking on the Bookmark icon 
shown to the left.  

¶ In the left hand column, select Index. 
¶ Use the Next Page icon (downward arrow) to find the alphabetical listing for ñCò in the Index. 
¶ Under ñCò, locate ñcalibrate screen dialog.ò 
¶ Note that there is a page number listed after this. Hover the mouse over the page number until it 
turns into a ñhand with a pointing finger.ò 

¶ Click on the page number. 
¶ Step-by-step information is given to calibrate the monitor. 
¶ To close the manual, click the X in the upper right-hand corner.  
¶ Quilter & Cross Stitch programs have their own Reference Manual, found in their Help Menu. 
¶ You may wish to download the Reference Manuals to your iPad or tablet.  

 
 

REFERENCE FILES 
¶ Click on Open Design.  
¶ Built-in designs are located in Libraries> Embroidery> Public Embroidery> BERNINA 8 Embroi-

dery. For Windows 8.1 and 10, libraries will need to be added to file explorer. For these operating 
systems, designs are located in C:  Users> Public> Public Embroidery> BERNINA 8 Embroidery.  

¶ Select the Reference Files folder in the BERNINA 8 Embroidery folder. Double click to open the 
folder or select the folder; then select Open. 

¶ This folder contains examples of the different fills, outlines, and alphabets that you will find in the 
software. They may be sent to your machine to stitch as examples of what is included in the soft-
ware.  

¶ To open a file, double click on the file or select the file and then select Open. Close the file. 
 
 

SENDING A DESIGN TO THE MACHINE 
¶ To send a design to the machine, click on the Write to Card/Machine icon or select File> Write to 

Card/Machine.  
¶ The Device Selection dialog box will open.  
¶ Choose your method of exporting the design. 

ß Select the exp USB for sending the design to a USB stick for machines that read exp for-
mat. (All BERNINA machines except those listed below and on the next page.) 

ß Select the Deco button if you are sending the design to a Deco 330, 340, or a bernette Chi-
cago. 

ß Select the serial port button if you are sending the design to a 165, 170, 180, or 185. 
ß Select the art USB if you are sending the design to a 200 or 730. These machines also read 

exp format, so the first option can be used as well. 
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Software Basics 

 

¶ If you are connected to a BERNINA Embroidery machine, you will have additional options for 
sending the design to the machine to stitch out without saving (the needle icon) or saving the de-
sign in the machineôs memory (the file folder and machine icon). The direct connect option must 
be used for the aurora 430, 440, or 450.  

¶ To close the dialog box without sending a design, click on 
the X in the upper right hand corner.  

 
 
 
 
 
 
 
 
 
 

SAMPLE PAGES TO PRINT  
¶ Select Help> Reference Manual. 
¶ Click on the + sign in front of Appendices, Glossary, & Index. 
¶ Select the Step Fill Samples page.  
¶ The Reference Manual has several pages that can be printed and used as a reference for types of 

fills, outlines, patterns, and craft stitches.  
¶ To print the pages, select File> Print and enter the page numbers as shown at the top of the Ref-

erence Manual.  
¶ Some of the reference information you may wish to print include:  

Ç Embroidery Fonts 

Ç Step Fill Samples 

Ç Fancy Fill Samples 

Ç Pattern Stamp, Run and Fill Samples 

Ç Craft Stitch Pattern Samples 
¶ Close the Reference Manual by clicking on the X in the upper right corner.  

 

GOOD SOFTWARE HABITS  
When you work in the software, it is a good idea to end your session with deleting back-up files that 
are saved in the background. 
 
¶ In the Search box for your computer, type, Purge. 
¶ Double click on Purge. 
¶ Place a check mark in front of Delete Backup Files. 
¶ Click OK. 
¶ A dialog box will appear saying that the files have been successfully deleted. Click OK. 
¶ This will help keep your computer clean of unnecessary files. 

 
You will want to do this after working a few hours in the software or after a software crash. You can do 
this process when the software is open or when it is closed.  
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SCREEN DISPLAY & ICONS  
 

Title Bar:  This bar will display the name of the software. 
 
 

 
Menu Bar:  This has pull-down menus to access various software features. 

 
 

 
 

Canvas Tool Bar:   
  
 
  

This toolbar toggles between Artwork Canvas, Embroidery Canvas, and Embroidery Li-
brary. You can convert a selected embroidery design to vector artwork by clicking on the 
Convert Embroidery to Artwork icon.  

 
 
General Tool Bar  

 
The General tool bar contains basic Windows tools, such as Cut, Copy, Paste as well as 
icons that launch special dialog boxes and docker dialog boxes within the software.  

 
 

Zoom Tool  Bar:  
  
 
 

 
This tool bar will change the zoom level on screen and the Pan icon can be used to move 
the design on screen. You can select the Zoom icon and left click on the design screen to 
zoom in, right click on the design screen to zoom out, or click and drag a box around an 
object to zoom in on that object. Additionally, you can zoom to the selected object, zoom 
to article, zoom to fit the screen, or zoom to the hoop. In order to zoom to an article or 
hoop, those must be visible on the screen. To zoom to a selected object, an object must 
be selected.  
 
A quick way to zoom to selected is to right click on an object and select Zoom to Selected.  

Software Basics 
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Software Basics 

 

Transform Tool Bar:  This tool bar is used in editing your design.  

 
View Tool Bar:  This tool bar contains icons to change your view on the design screen. High-

lighted objects are active.  
 
 
 

 
Toolboxes:   

 
On the left of the screen, there are toolboxes. By clicking on the title 
bar of the toolbox, the icons grouped in that toolbox will appear.  
 
If there are icons that are hidden, scroll arrows will appear.  
Icons that are grayed out are not activated until something is se-
lected.  
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Software Basics 

 

Stitch Bar:  At the bottom of the screen, you will find a selection of stitch types. There are 
outlines, fills, and effects.  

 
 
 
 
 
 
 
 
Color Toolbar:   
 Under the stitch toolbar is the Color Palette Toolbar.  
 
 Available colors from your default palette are shown when you open a new blank 

design. If you open a design, rather than insert a design, only colors used in the 
design are shown. The colors used in the design are designated by a blue box in 
the upper right-hand corner of the color chip.  

  

 With the Pick Color icon, you can select a color by clicking on a color that is part 
of an object. The symbol changes into a paint bucket icon and you can change 
another object to the selected color by clicking on the new object. 

 
 The Apply Current Color icon allows you to change a color in the design to the 

color currently selected in the palette. The Current Color is shown in the color 
chip just to the right of Apply Current Color icon. 

 
 The scroll arrows will show additional colors. There are 56 default colors in the 

BERNINA color palette, which is the default color palette.  
 

 
 Add colors to the palette, by clicking on the plus sign; delete the last color in the 

palette by clicking on the minus sign.  
  
 Hide the unused colors by clicking on Hide Unused Colors. Bring colors back by 

clicking on the icon again. Remove Unused Colors removes color chips from the 
palette. Bring the colors back by clicking Undo.  
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Software Basics 

 

 Cycle Used Colors, at the end of the Palette, rotates through the colors used in 
the design to different objects.  

 
 Color Wheel will change the color of individual parts of a design or the design in 

total. 
 
 A left click on My Threads/Thread Colors will open the My Threads Docker while 

a right click will open the Design Properties dialog box, Thread Colors tab.  
 
 
Docker Tabs:   
 There are Docker tabs on the right side of the screen. The number of tabs will 

be determined by which dockers you have activated.  
 
 Rest your mouse or stylus on one of the tabs to display the docker dialog box.  
 Dockers will be hidden and shown as tabs if the Auto Hide (thumbtack icon) is 

turned on its side. The Dockers will remain open if the Auto Hide icon is in an 
upright position.  

 
 To close the dialog box, click on the X in the upper right-hand corner of the dia-

log box. To reopen, click on the corresponding icon in the General Toolbar or 
click on My Threads/Thread Colors icon in the Color Toolbar.   

 
 

  
 Docker dialog boxes can be moved to any position on the screen by clicking on 

the title bar of the dialog box and dragging it to another position. This can only 
be done if the Auto Hide icon is in an upright position. To re-dock the dialog box, 
double click on the title bar.  

 
 
Status Bar:   
 
 The Status bar is located at the bottom of your screen. The left side of the status 

bar will give you information about the next step in the process for your selected 
icon, if appropriate. On the right side of the status bar, you will see information 
about the design; including size, location, number of stitches, and type of fabric (if 
one has been selected).  
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BERNINA Software 8 Icons 

Toolbars  
 
 

§ Artwork Canvas 
§ Embroidery Canvas 
§ Embroidery Library 
§ Convert Embroidery to Artwork 

General Toolbar  

Canvas Toolbar  

General Commands  

Zoom Toolbar  § Zoom 
§ Zoom Scale 
§ Pan 

§ Insert Embroidery 
§ Insert Artwork 
 

§ Overview Window 
§ Film (Color) 
§ Stamp 
§ Morphing  
§ CutWork 

§ Properties (Object) 
§ Effects 
§ Options 
§ Measurement Units 

Transform Toolbar  

§ Select  
§ Polygon Select 
§ Reshape 
§ Size +20% 
§ Size ï20% 

§ Mirror X 
§ Mirror Y 
§ Rotate Left 45° 
§ Rotate Right 45° 
§ Rotate 

§ Skew 
§ Center X 
§ Center Y  
§ Width 
§ Height 

§ Width % 
§ Height % 
§ Proportional Scaling 

View Toolbar  

§ Show Artistic View 
§ Dim  
§ Show Stitches 
§ Show Outlines 
 

§ Points 
§ Connectors 
§ Bitmaps 
§ Vectors 
§ StumpWork 

§ Show Appliqué Fabric 
§ Show Hoop/Settings 
§ Show Hoop Template 
§ Show Grid/Settings 
 

§ New Blank Design 
§ Open Design 
§ Save Design 

§ Cut 
§ Copy 
§ Paste 

§ Print  
§ Print Preview  
§ Write to Card/Machine 

§ Undo 
§ Redo 

Travel Toolbar  § Select While Traveling  
§ Travel Backward 
§ Travel Forward 

§ Jump by Object 
§ Jump by Color 
§ Jump to Start/End 

§ Show Rulers & Guidelines/ 
Settings 

§ Show Work Area/Settings 
§ Show Quilt Block/Settings 
§ Stitch Player 
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Outline Stitch Types  

Fill Stitch Types  

Stitch Effects  

§ Single Outline 
§ Triple Outline 
§ Sculpture Run Outline 
§ Backstitch Outline 

§ Stemstitch Outline 
§ Zigzag Outline 
§ Satin Outline 
§ Raised Satin Outline 

§ Blanket Outline 
§ Blackwork Outline 
§ Candlewicking Outline 
§ Pattern Run Outline 

Color Palette  

Color Film  
§ Show Objects 
§ Back 1 Object 
§ Forward 1  Object 
§ Back 1 Color 
§ Forward 1 Color 

§ Move to Start 
§ Move to End 
§ Sequence by Selects 
§ Sequence by Color 

Morphing  § Pinch 
 

 
§ Ripple 
 
 
§ Skew Horizontal  
 
 
§ Wave Horizontal 

§ Punch 
 

 
§ Twirl 
 
 
§ Skew Vertical 
 
 
§ Wave Vertical 

§ Auto Underlay 
§ Textured Edge 
§ Automatic Corners 
§ Couching 

§ Star Fill 
§ Wave Fill 
§ Elastic Fancy Fill 
§ 3D Globe Effect 

§ Stipple Run Fill 
§ Stipple Stemstitch Fill 
§ Stipple Backstitch Fill 

§ Blackwork Fill 
§ Candlewicking Fill 
§ Lacework Fill 
§ Pattern Fill 
§ Cross Stitch Fill 

§ Step Fill 
§ Satin Fill 
§ Raised Satin Fill 

§ Fancy Fill 
§ Sculptured Fancy Fill 
§ Ripple Fill 
§ Contour Fill 

§ Pick Color 
§ Apply Current Color 
§ Current Color 

§ Add Palette Color 
§ Remove a Palette Color 
§ Hide Unused Colors 
§ Remove Unused Colors 

§ Cycle Used Colors 
§ Color Wheel 
§ My Threads/ Thread 

Colors 
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Toolboxes  

Multi -Hooping Canvas  

§ Mirror Alternate  
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Toolboxes Continued  
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BERNINA Artwork Canvas Icons 

§ Zoom 
§ Pan 

Select Artwork Object  

Zoom Flyout  

Reshape Vector Object  

Curve Flyout  § Freehand Draw 
§ Artistic Media 
§ Pen  
§ Smart Drawing 

Object Flyout  § Vector Rectangle 
§ Vector Ellipse 
§ Vector Polygon 
§ Vector Star 
§ Graph Paper 
§ Vector Spiral 

Perfect Shapes Flyout  § Basic Vector Shapes 
§ Arrow Vector Shapes 
§ Banner Vector Shapes 
§ Callout Vector Shapes Vector Lettering  

Crop Flyout  § Crop Bitmap Artwork 
§ Erase 

Interactive Tool Flyout  
§ Blend Vector Object 
§ Contour 
§ Distort 
§ Envelope 
§ Extrude 
§ Interactive Fountain Fill 

§ Drop Shadow 
§ Transparency 

Drop Flyout  

Eyedropper Flyout  § Pick Color 
§ Apply Color 

Outline Flyout  § Outline Pen 
§ Outline Color 
§ No Outline 
§ Hairline Outline  
§ 2- 8- 16- 24- Point 
§ Color Docker 

Fill Flyout  
§ Uniform Fill 
§ Fountain Fill 
§ Pattern Fill 
§ Texture Fill 
§ No Fill 
§ Color Docker  

Insert Artwork  
 
Scan Artwork  
 
 
Edit Artwork  
 
Save Artwork  

Convert Artwork 
to Embroidery  

Artwork Canvas  
 
Embroidery Canvas  
 
Show Embroidery  
 
Convert Artwork to 
Embroidery  
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Lettering Basics 

Note:  Click means left click; Right click is specified.  
 
Open a Blank Design File  
¶ Open BERNINA Embroidery Software 8 by double clicking on 

the desktop icon. 
¶ Select File/Save As.  
¶ Navigate to the location you wish to save the file.  
¶ Name the file, Lettering Basics and click on Save.  

 
Adding Lettering  
¶ In the Digitize Toolbox, click on the Lettering icon. 
¶ Click in the center of the screen; type the word BERNINA.  
¶ Press Enter on the keyboard to generate the lettering. 
¶ While the lettering is selected, double click on the lettering to 

open the Object Properties dialog box. 
ß Select the Ketchikan alphabet from the drop-down choices 

in the Font field. 
ß Enter 15 mm (.59 inches) in the height field.  
ß Press OK to confirm changes and close the dialog box. 

¶ In the Zoom Scale box, the software defaults to 100%. This 
shows the lettering in actual size if you have calibrated the 
screen.  

¶ While the lettering is selected, right click and drag to make a 
quick clone. 

¶ Repeat until there are four sets of lettering. 
¶ If the hoop is not visible, right click on Show Hoop. 

ß For the machine, choose BERNINA 7 series. 
ß From the Hoop choices, choose the Large Oval Hoop, 

255 x 145.  
ß Choose the #26 foot.  
ß Make sure there is a check mark in front of Show Hoop.  
ß Click OK.  

¶ Move the top set of letters toward the top of the hoop and the 
bottom set toward the bottom of the hoop by clicking and drag-
ging on the words.  

 

Alignment & Spacing of Objects  
¶ Select Edit> Select All or Ctrl + A. 
¶ Open the Arrange Toolbox by clicking on the title bar. 
¶ Click on Align Centers Vertically.  
¶ Click on Space Evenly Down.  
 

Changing Colors of Lettering  
¶ Deselect the lettering by clicking outside the black boxes. 
¶ Click on the second set of lettering.  
¶ In Color Palette, select the turquoise color chip.  

 

Notes:  

Lesson covers:  

§  Adding lettering  

§  Cloning  

§  Show Hoop  

§  Alignment & Spacing  

§  Deselecting  

§  Changing lettering properties  
    (font type, size, color, skew,  
     rotate)  

§  Break Apart  

§  Reshape  
 
For best results when resizing letter-
ing, remember to stay within the rec-
ommended size range for each se-
lected style (see Appendices in Ref-
erence Manual). 
 
Within the Object Properties box, you 
can change the alphabet style, the 
height, width, justification or base-
line. Clicking OK will make the 
changes and close the dialog box; 
clicking Apply will make the changes 
and keep the dialog box open for 
more changes.  
 
Left clicking on the Show Hoop icon 
will toggle the hoop on and off; right 
clicking will open the dialog box.  
 
There must be at least three objects 
selected to use the Space Evenly 
Across and Space Evenly Down 
tools. 
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¶ The color of the letters change and there is now a blue box in 
the upper right corner of the turquoise color chip, indicating that 
the color has been used in the design.  

¶ Repeat for the third and fourth group of letters, choosing a new 
color for each of the words. 

¶ Select the first BERNINA. 
¶ In the Edit Toolbox, select Break Apart.  
¶ Select the second letter and click on a color chip in the Color 

Palette.  
¶ Select a new color for each letter in BERNINA by selecting the 

letter first; then select a different color chip. 
¶ Double click on the letter B. In Object Properties, notice that the 

software still sees this as lettering. 
¶ Click on the drop down arrow for the font and choose Castle. 
¶ Change the size of the font to 20 mm (.79 inches) while the let-

ter is selected. Press OK.  
¶ Move the letter using the left arrow key on the keyboard. 

 
Scaling Lettering Visually  
¶ Select Lettering Group 2. 
¶ Click and drag a corner resizing handle (black square) to resize 

the word. Holding the Shift key while dragging the corner will 
resize from center out. 

¶ Notice the flag indicates the size and the % of change.  
¶ Release mouse to complete. 

 
 
Transforming Lettering Objects  
¶ Select Lettering Group 3. 
¶ Click the lettering againï another set of selection handles ap-

pears around the lettering (outlined squares).  
¶ Click and drag one of the diamond-shaped handles (at the mid-

dle top or middle bottom of the lettering) to skew the lettering 
object horizontally. The diamond at either side of the word will 
skew the lettering group vertically. 

¶ Click and drag one of the hollow corner square handles to rotate 
the object around the center of the word. 

¶ Release the mouse to set the position. 

 
Spacing Individual Letters (Kerning)  
¶ Select Lettering Group 4. 
¶ Select Reshape Object.  
¶ Click on a magenta diamond at the center of the letter R.  
¶ Move the letter toward the letter N.  
¶ You can use this feature to manipulate the spacing between the 

letters. Touch Esc.  
¶ Since you have previously named the file, click on Save. 
¶ Close the file.  

Notes:  
To change the individual colors of 
the letters, you may break apart the 
lettering and each letter can then 
have its own propertiesðthe type of 
font, the width, the height, etc., in 
addition to the color.  
 
 
 
The corner sizing handles rescale 
letters or objects proportionally. The 
resizing handles in the middle (top 
and bottom) of the letters will rescale 
the letters in height; the ones at ei-
ther side will rescale only the width of 
the letters.  
 
 
The Transform Tool Bar can also be 
used to rescale, rotate, and skew 
objects. You may lock proportions to 
rescale both width and height to 
maintain proportions or unlock to 
make individual changes to the width 
and height. 

 
In addition, there are Scale 
+20% and Scale ï20% icons 
that will rescale in 20% incre-
ments. 
 
 
Rotate Left/Right will rotate 
objects or letters by 45º.  
 

 
You can rotate a specific 
amount by entering a 
value in the Rotate box. 
 
You can skew by entering 
a value in the Skew box. 
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Lettering Baselines  

Open a Blank Design File  
¶ Click on the New Blank Design icon or select File> New. 
¶ Select File/Save As.  
¶ Name the file, Lettering Baselines.  

 
Changing the Background Color  
¶ Select Design> Background. 
¶ In the dialog box, click on the drop down arrow next to the color 

box for Solid Color and select a color from the color chips 
shown.  

¶ Click OK. The background color will change and will be saved 
as part of this file.  

¶ If a hoop is visible, click on Show Hoop to hide the hoop..  

 
Working with Baselines:  Vertical Baseline  
¶ In the Digitize Toolbox, right click on the Lettering icon, 
¶ This will open Object Properties for lettering.  
¶ Type BERNINA using the keys on your keyboard. 
¶ Select the Chicago style alphabet from the Font categories.  
¶ Change the Height to .75ò. Enter the ñ symbol in the lettering 

value box if your system is set for metric; or, just enter the .75 
value if your system is set for U.S. 

¶ Select Free Line Vertical for the baseline. 
¶ Change the Letter Spacing to 0.05. Click Apply.  
¶ Notice the prompt in the lower left corner of the status bar. 
¶ Click on the screen to generate the lettering.  

 
Working with Baselines:  Predefined Baseline  
¶ Activate the grid by clicking on the Show Grid icon if the grid is 

not visible on your screen.  
¶ Deselect the lettering by clicking on the design screen outside 

the black selection handles. 
¶ In the Object Properties box, click inside the white box; type in 

Embroidery; press Enter.  
¶ Type in 8, then Enter; then type in Software.  
¶ Enter places each segment on a new line. 
¶ For the font, choose London.  
¶ Change the height of the lettering to .5ò. The value converts to 

the comparable metric value if your software is set for metric. 
¶ Select the Predefined Baseline.  
¶ Click Apply. 
¶ Click on the intersection of a grid and drag 3 grid squares to 

the right. Click at the perimeter of the circle.  
¶ Press Enter to generate the lettering. 
¶ While this lettering is all selected, move as desired to the right 

of the word, BERNINA. 

Lesson covers:  

§  Changing background color  

§  Ways to add lettering  

§  Baselines  

§  View Grid  

§  Deselecting  
 
Lettering can be added in three ways. 
1. Left mouse click on the Lettering 

icon and type directly on the de-
sign screen following the prompts 
in the lower left corner.  

2. Right click on the Lettering icon to 
open the Lettering Object Proper-
ties window. Type the words in the 
window. Click OK.  

3. Press ñAò on the keyboard to open 
the Lettering Object Properties 
window. Type the words in the 
window. Click OK. 

 
If you wish to make the lettering form 
an oval shape, three clicks are neces-
sary. Click first in the center, then to 
the right to set one dimension of the 
oval shape, then drag the mouse 
down and click again to set the next 
dimension of the oval shape. Press 
Enter to activate.  

Notes:  
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¶ Deselect the words; then select the 8. 
¶ In the Object Properties dialog box, type in 1ò for the Height. 
¶ Click OK. OK closes the Object Properties dialog box.  

 

Working with Baselines:  Any Shape Baseline  
¶ Press the A key on your keyboard.  
¶ Enter ñbest of the bestò in the dialog box. 
¶ Enter .5ò or 12.7 mm in the Height box. 
¶ Click in the Font drop-down window and type an A; then L. the 

software scrolls to the Alice font. Press Enter to select this font.  
¶ Select the Any Shape baseline.  
¶ Select The Left Justification. 
¶ Click OK. 
¶ Follow the prompts on the status bar to form a shaped line that 

the lettering will follow. Place this below Embroidery Software 8. 
¶ Begin with a left click, follow with three right clicks, 

and finish with a left click (see the line at the right). 
¶ Press Enter to generate the lettering.  
¶ If letters need to be kerned (spaced), review the 

information in the Lettering Basics exercise.  
¶ Save the file. Close the file.  
 
 
Additional Notes:  
 
There are two other baseline possibilities, one is Circle Clockwise; 
the other is Circle Counterclockwise.  
 
To enter this type of baseline, select Circle Clockwise or Circle 
Counterclockwise after typing the word in the Lettering Object 
Properties dialog box. Click OK; then click in the center to place 
the circle; then drag to the right and click again. Press Enter to acti-
vate the lettering.  
 
Circle Clockwise will place the lettering above the circle; while Cir-
cle Counterclockwise will place the lettering below the circle.  
 
You may edit these types of baselines by changing the Baseline 
Radius values in Object Properties. The higher the value, the less 
arced the circle.  
 
To make the lettering form an oval shape, three clicks are neces-
sary, click in the center, then to the right to set the perimeter, then 
drag your mouse down and click again.   

Notes:  
 
 
 
When creating the Any Shape base-
line, left mouse click to create 
straight lines, right mouse click to  
create curves in the line. To elimi-
nate a point just created, use the 
backspace key. 



©2016 BERNINA of America, Inc.                                 

Permission granted to copy and distribute in original form only. Content may not 
be altered or used in any other form or under any other branding.   

20  

  

Editing Overview 

Open a Design File  
¶ Click on New Blank Design.  
¶ Select Insert Embroidery. 
¶ Navigate to Libraries> Embroidery> BERNINA 8 Embroidery> 

Animals & Bugs. Select WP099. Click Open. 
 
Adding an Article  
¶ Select Design> Background.  
¶ Place a radio dot in front of Factory Article.  
¶ In the drop down box, select Kids> T-shirt> Girls Short Sleeves 

(Front). 
¶ From the Color drop down, choose Sky Blue (6 over; 4 down). 

Click OK. 

 
Creating Duplicates  
¶ Click on Show Artistic View or select T on the keyboard to toggle 

the view between Artistic View and Design View. 
¶ Make sure you are viewing the design in Design View. 
¶ Select the design. Notice how the design turns pink. 
¶ Click Copy to place a copy of the design on the computerôs clip-

board. 
¶ Click Paste to generate a copy of the design. 
¶ While the duplicate is selected, click Mirror X. 

ß Drag the duplicate to the left and below the original.  
ß Click on the selected bird to change the control handles 

from black squares to outlined squares.  
ß Click on a corner outlined square and drag to the left to ro-

tate the selected bird 15º. Notice the flag that appears as 
you rotate, indicating the degree of rotation. 

 
Re-coloring the Design  
¶ While the copy is selected, click on Color Wheel.  
¶ The default Color Scheme is Harmonious.  
¶ Select various nodes and drag the nodes to new positions to re-

color the design as you wish.  
¶ Click OK if you like the way it was re-colored or click Cancel to 

return to the original colors.  

 

Changing Stitch Types  
¶ Deselect the bird. While holding the Alt key, click on the head of 

the original bird. Zoom in with your mouse wheel to make it eas-
ier to select.  

¶ Change to Artistic View by clicking on the Show Artistic View 
icon. Notice that the head is no longer pink, but the boxes still 
appear around the selected object. 

¶ Click on Show Artistic View again to change to Design View. 

Notes:  

Lesson covers:  

§ Adding an article  

§  Mirror, copy, paste, & rotate  

§  Combining designs  

§ Color Wheel  

§ Changing stitch types  

§ Remove Overlap  

§ Reshape of objects  

§ Changing stitch angles  

§ Adding a Guideline  

§ Measurement Tool  

§ Stitch Player  
 
Add the Library Folder to Win-
dows 8 .1& 10:  After selecting In-
sert Embroidery, right click on the left 
side of the dialog box in an empty 
space. Select Show Libraries. Now 
the same file path can be used to 
find designs. 
 
Rotating:  
Another option for rotat-
ing is to input the degree of rotation 
in the Rotate box.  
 
The Alt key will let you select pieces 
and parts of a grouped design, with-
out ungrouping. An alternative is to 
open the Arrange Toolbox and click 
on Ungroup or right click on the ob-
ject and select Ungroup.  
 
 


